This site is not sponsored or endorsed by, or affiliated with, Autodesk, Inc.

Tuesday, November 15, 2011

Building Sections showing as wireframe when they shouldn't!

 I was going to take a minute to build on something I came across in a a blog post I read this morning.

A little from Beside the Cursor:
Old Revit Problem Resurfaces - 3D Views with Shaded and Wireframe graphics.

Ever had a Revit view that displayed some entities in wireframe while correctly displaying other entities in full shade or realistic mode?  I thought this "feature" had been resolved, since I hadn't run into it in ages, but was asked to fix this issue today by a designer.  This problem is best shown in the image below, but could be described as wireframe graphics in a shaded mode.

 Our issue was not just in a 3D view, but in our Building Sections!

The blog post goes on to mention turning off the cad import. <-----ah ha!

I bring this up because (as I mentioned to Beside the Cursor in the comments section), it happened at our office and I wanted others that come across this issue to know what we did.....

 I was approached with the question of why?
              After not having a quick fix response (the normal "visibility graphics/ overridden elements/ phases/ worksets changes that users seem to forget), I opened the model at my throne. AHH, the .dwg file I found in plan (zoom extents!) showed a tiny spec as the project. This meant that the Standards for cleaning the imported model were not followed as the entire .dwg file was way too large distance-wise.

(added:)Here is a view of the floor plan:The blue arrow is pointing to our School! (Note the yellow surround for the selected .dwg...and the School is a spec)
A view of some the extra dwg's not placed correctly (there is one in the building that made it in, but sadly, it too is way too large to manage!
After having the user hunt down and delete all of the culprit .dwg's, we took it a step further to purge the model. I then opened the model thru Revit, audited it and "saved as" a new Central File.

Come back to Building Sections and...
All was well in model land!

LESSON: KEEP THOSE DWG'S UNDER CONTROL! Follow the steps to ensure they are cleaned up properly and imported correctly.....

thanks Beside the Cursor for bringing this to our attention!

1 comment:

  1. Thank you so much for your solution!
    One more thing I'd like to add is that even after deleted "Imported CAD files" under "Manage Links",
    my file still showed wireframe on one elevation. I then clicked on "Visibility/Graphics Overrides" under "View Properties", and un-checked all the items under "Imported Categories", (not sure why they were still listed here even though I deleted the linked files) and the problem was solved!